Notifications
Clear all

wpForo 1.x.x [Closed] wpForo 1.9.6 problem with “Exclude Page URLs”

2 Posts
2 Users
0 Reactions
726 Views
Posts: 1
Topic starter
(@rafal123)
New Member
Joined: 3 years ago

“Exclude Page URLs” is no longer working.  For example contact and privacy policy pages show the main forum page... Please help.

WordPress 5.7

1 Reply
Robert
Posts: 10522
Admin
(@robert)
Support Team
Joined: 8 years ago

@rafal123,

I'm sorry but I didn't follow you. The “Exclude Page URLs” option is designed to show pages, it doesn't hide pages. When you enable the "Turn WordPress to wpForo" option, it disables all pages on front-end. So you'll see all pages as 404 error. If you want to show some page on front-end you should put the page URL in the "Exclude Page URLs” option. So this will let your pages be shown on front-end.

Please read the documentation: https://wpforo.com/docs/root/getting-started/forum-page/turn-wordpress-to-wpforo/