Notifications
Clear all

[Solved] Add Topic

12 Posts
2 Users
0 Reactions
1,615 Views
Posts: 6
Topic starter
(@komal-ranjan)
Active Member
Joined: 5 years ago

Hi,

how to put "Add Topic" button in front.  As u put in Main Support Forums Category.

Komal Ranjan

komal.ranjan1@gmail.com

 

 

11 Replies
Sofy
Posts: 4412
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @komal-ranjan,

You should use the wpForo Threaded Layout. 

More info for wpForo layouts here: https://wpforo.com/docs/root/categories-and-forums/forum-layouts/

10 Replies
(@komal-ranjan)
Joined: 5 years ago

Active Member
Posts: 6

Thanks for the response...

i tried threaded layout and found that if someone without login click on "Add Topic" button than pop should cum to "Register or Login" . But nothing poped up.

Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4412

Hi @komal-ranjan,

Could you please clarify a bit? Does this happen only with the threaded layout? 

Probably it's CSS or JS conflict with other plugins, in any case, please leave your forum URL to allow us to check it. 

(@komal-ranjan)
Joined: 5 years ago

Active Member
Posts: 6

hi @Sofy 

How can I tag people like @Username..... 

Just like u take me in your previous replies..

Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4412

@komal-ranjan

This is wpForo user mentioning feature.  It detects @nicename, sends email notification and changes the @nicename to this user profile link. 

The email content can be edited in Dashboard > Forums > Settings > Emails admin page.

(@komal-ranjan)
Joined: 5 years ago

Active Member
Posts: 6

i want user mentioning feature in forum .... the path u provide is for email content..

Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4412

Here you just need to make sure the "Show Member Mention Nicknames" is enabled from Dashboard > Forums > Settings > Features Tab.

And if you copy the Nickname (@komal-ranjan) and paste it in post content, you'll get the user mentioning feature. 

(@komal-ranjan)
Joined: 5 years ago

Active Member
Posts: 6

Hi,

If we click on "Add Topic" button, attached pop-up comes in your site.

But in my forum, it is not working.. please guide.  My forum is https://www.ifollowedudel.com/  

 

Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4412

yes, @komal-ranjan, I see the issue. 

I've sent you forum link to wpForo developers. They are going to check the issue. I'll update the topic once I get some news for you. 

(@komal-ranjan)
Joined: 5 years ago

Active Member
Posts: 6

If we first open the site and click on "Add Topic" button on front page, the pop-up is not coming.  But once we click on any forum and then click on "Add Topic" button, the pop-up comes....

 

Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4412

Hi @komal-ranjan,

Please navigate Dashboard > Forums > Settings > Features admin page, make sure the "HTML cache" is disabled. 

If you're using some cache plugins please deactivate those plugins and check again.