Notifications
Clear all

[Closed] BuddyPress Issues

14 Posts
4 Users
2 Reactions
6,989 Views
Posts: 393
(@anonymous3542)
Honorable Member
Joined: 7 years ago

I noticed that when I removed Ultimate Member in favour of BP, my avatars were also stripped...

Wendell
Posts: 242
Topic starter
(@wendell)
Reputable Member
Joined: 7 years ago

Odd. I don't see the forum options in the frontend activity dropdown, but they do appear in the admin activity dropdown.

 

Posts: 393
(@anonymous3542)
Honorable Member
Joined: 7 years ago
Posted by: Wendell

@anonymous3542 -- thank you for the awesome information about BP! I'm looking forward to the 3.0 release and will have to play around with the Nouveau pack. 🙂

Enjoy 🙂

Robert
Posts: 10529
Admin
(@robert)
Support Team
Joined: 8 years ago
Posted by: Wendell

Odd. I don't see the forum options in the frontend activity dropdown, but they do appear in the admin activity dropdown.

No clue. make sure you're checking in Activity > Personal tab. Also make sure there are forum activity. If this is correct try to deactivate activate wpForo. These is all i can recommend here.

Robert
Posts: 10529
Admin
(@robert)
Support Team
Joined: 8 years ago
Posted by: anonymous3542

I noticed that when I removed Ultimate Member in favour of BP, my avatars were also stripped...

That's normal. Almost all plugins, when you deactivate the content will be removed. If the content is a file like attachment it'll be striped 100%. WordPress doesn't have own avatar system with files, so there is no place to keep in WP and go away.

Page 2 / 3