themegroup
@themegroup
Trusted Member
Topics: 9 / Replies: 16
Reply
RE: Notification links going to chron

Ah OK. I'll have a look then. Not sure where it would be coming from and why it's suddenly wrong, but I'll see what I can find.

3 months ago
Reply
RE: Notification links going to chron

So even though I can set notifications and email alerts within WP Foro, this one in particular isn't something that would come for WP Foro? Seems like...

3 months ago
Reply
RE: Link popup box not working

Hmm, ok. It only happens when logged in, so it's something that's only visible to logged in people (which is WP Foro, Ultimate Member and Events Calen...

3 months ago
Reply
RE: Link popup box not working

@martin Ah yes, that's sorted it. Thank you!Any ideas on overall speed?

3 months ago
Reply
RE: Link popup box not working

Apologies, thought I had. It's theinvictacarclub.orgThe runs pretty slowly when logged in too (even as subscriber) so if there's anything you spot whi...

3 months ago
Reply
RE: Link popup box not working

Hi there. I've set this to private and added you as a user with the name wpforo. PW at/p>

3 months ago
Reply
RE: Link popup box not working

Hi there. Does anyone have any thoughts on where I can start on investigating this? Best, Nick.

3 months ago
Reply
RE: Slow site

@robert I'll need to refresh my memory on what we did as it was a while ago - the site was fine when it launched but has gradually slowed down which i...

4 months ago
Reply
RE: Slow site

@robert I'll give that a go, but for me it's running really quickly in incognito and is fine until I log in.

4 months ago
Reply
RE: Slow site

@dimalifragis Thanks for the reply. I was under the impression our caching plugin was set to not cache WP Foro and only cached the non-forum pages. Do...

4 months ago
Reply
RE: Slow site

Hi there. Has anyone got any thoughts on this? Site runs fine in incognito but once logged in slows right down. Cheers!

4 months ago
Reply
RE: Login loop issues

There isn't a caching plugin, it's done at the server level (and now they've disabled ALL caching it's working).But my query is whether there's any fu...

11 months ago
Reply
RE: Login issue

Hi there. From what we can see it's all resolved so I think we're good to go. I'll come back if I spot anything. Thanks for your help! Best,Nick

12 months ago
Reply
RE: Login issue

Ah great, I can login as a subscriber now. Would that resolve the other issue above where admins are just seeing the nav and footer but no content? Or...

12 months ago
Reply
RE: Login issue

Username wpforo, password 8@savC5QTV!srQepEfuJ@1ve You're an admin so that should give you everything you need

12 months ago
Page 1 / 3