Notifications
Clear all

Problem with response links.

3 Posts
3 Users
0 Likes
384 Views
FranRicht
Posts: 120
Topic starter
(@franricht)
Estimable Member
Joined: 4 years ago

I have a problem with the response links.

In Firefox and in Safari they take me to the top of the forum, it does not lead me directly to the answer.

 

Example:

https://scuadradigital.com/foro/seo/que-es-el-posicionamiento-seo-y-en-que-nos-ayuda-con-la-afiliacion/#post-28

 

Any solution?

Topic Tags
2 Replies
dimalifragis
Posts: 1411
(@dimalifragis)
Noble Member
Joined: 2 years ago

There is something wrong with your slugs structure, for example:

https://scuadradigital.com/foro/unidad-gratuita/

below that i see:

https://scuadradigital.com/foro/seo/

where is the "/unidad-gratuita/" part?

(or i'm missing something?)

Reply
Chris
Posts: 1663
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @franricht,

This is related to the Browsers, I guess Firefox and Safari have issue with jumping to the anchor tag.  If you try using the Short URL of the post, the page will jump to the anchor tag.

Short Info About Anchor Tag:
The anchor tag is essentially a tag that you can attach to a word or a phrase (exactly like you would a normal internal or external link), except it brings readers down to a different section of the page as opposed to another webpage. You’re essentially creating a unique URL within the same page when you use this tag. Consider the following example:
If you click on any of the headings in the “contents” box, it will jump you right down to that section without you ever having to leave the page or scroll down to find it.

 

Reply
Share: