Notifications
Clear all

wpForo 1.x.x [Closed] Account-page automatically empties email-field in Safari

4 Posts
2 Users
0 Likes
897 Views
Posts: 7
Topic starter
(@eelste)
Active Member
Joined: 5 years ago

Hi,

The account page automatically empties the email-field. Safari recognizes it as 'username field'. First it constantly filled in my user name to the wp-admin page, so I deleted the user name, but now it makes it blank. Any way to get around this? Chrome doesn't have this problem.

Thanks!

3 Replies
Sofy
Posts: 4312
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @eelste,

We'll check this issue and back to you asap. 

2 Replies
(@eelste)
Joined: 5 years ago

Active Member
Posts: 7

Great thanks! 

Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4312

Hi @eelste,

Please navigate to Dashboard > Forums > Settings > Styles admin page, add the following CSS code in "Custom CSS code" textarea, save it, delete all caches and check again (please reset browser caches as well). 

input::-webkit-contacts-auto-fill-button, input::-webkit-credentials-auto-fill-button {
visibility: hidden;
display: none !important;
pointer-events: none;
position: absolute;
right: 0;
}