Notifications
Clear all

wpForo 1.x.x How to hide headline and what's happen to my emoji bar??

12 Posts
2 Users
0 Likes
791 Views
natsmile
Posts: 6
Topic starter
(@natsmile)
Active Member
Joined: 10 months ago

First,I want to ask how to remove the head of the Forum. it's take many space to go to Forum.

last is I don't know how it happen,my 'add topic' has emoji bars and comment as well but in the reply section didn't have it. can you guys tell me how to bring back on.

https://www.img.in.th/image/woHYff
https://www.img.in.th/image/woH47M
https://www.img.in.th/image/woHEBr
https://www.img.in.th/image/woHTKw

sorry if my English is bad. Thanks.

11 Replies
Chris
Posts: 1962
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @natsmile,

Please provide your forum URL.

Reply
1 Reply
natsmile
(@natsmile)
Joined: 10 months ago

Active Member
Posts: 6

@chris it's none public forum,I'm afraid. Not sure that you can view inside topic.

here is the link https://engportal.siampiwat.in.th/forums/

 

Reply
Chris
Posts: 1962
Admin
(@chris)
Support Team
Joined: 1 year ago

@natsmile,

Posted by: @natsmile

First,I want to ask how to remove the head of the Forum. it's take many space to go to Forum.

Go to Dashboard > Forums > Settings > Features Tab and Disable the blow options:

  • Show Forum Page Title
  • Show Breadcrumb

 

Posted by: @natsmile

last is I don't know how it happen,my 'add topic' has emoji bars and comment as well but in the reply section didn't have it. can you guys tell me how to bring back on.

In most cases, this is conflict with other plugins. Please check this list:

https://wpforo.com/community/faq/conflicts-with-other-plugins/

I recommend deactivate all plugins and check it. Then activate those one by one and find the problem maker.

Reply
natsmile
Posts: 6
Topic starter
(@natsmile)
Active Member
Joined: 10 months ago
Posted by: @chris

Go to Dashboard > Forums > Settings > Features Tab and Disable the blow options:

  • Show Forum Page Title
  • Show Breadcrumb

in this part I already do it but it still appear, can we use any code to hide it?

 

and thanks for the emoji part I already found the plug in who cause it.

Reply
7 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1962

@natsmile,

Your Forum Breadcrumb and Forum Page Title options are not disabled, just checked your website.

Reply
natsmile
(@natsmile)
Joined: 10 months ago

Active Member
Posts: 6

@chris here is my setting,is it right?

 

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1962

@natsmile,

Insert the below CSS Code in Custom CSS Code field from Dashboard > Forums > Settings > Styles Tab.

#main #primary #content header.entry-header {
    display:none!important
}
Reply
natsmile
(@natsmile)
Joined: 10 months ago

Active Member
Posts: 6

@chris ok,I already tried it and it's work,but I have new issue right now.

my forum link to my company portal and if we log in on portal it's should keep log in on wordpress too. but now we have a little problem like it's always pop up to log in again, I've tried lo re log in but it's appear another person email instead of mine.

 

what should I do? is it about my company IT's policy or plug in?

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1962

@natsmile,

Exclude wpForo from your caching plugin, clean all the website caches, also clean it from Dashboard > Forum > Dashboard > Delete All Caches Button,

Check this FAQ Topic about caching and cache plugins: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

Reply
natsmile
(@natsmile)
Joined: 10 months ago

Active Member
Posts: 6

@chris Thanks you,but I didn't install any cache plug in and already clear all cache before asking you. It's happen sometime but not most of the time.

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1962

@natsmile,

what about server side cache?

Reply
Share: