Notifications
Clear all

wpForo 1.x.x [Solved] How to put video controls code in posts

25 Posts
4 Users
4 Likes
2,219 Views
gilbau
Posts: 38
Topic starter
(@gilbau)
Eminent Member
Joined: 2 years ago

Hi , i recently have bought all Addons and import my old big forum into wpforo and i try to keep code like this

 

 

on my old posts which are now on wpforo and the video doesnt appear and when I edit code the video is there but when i try to save the is a message notification like :

"Content caracters lenght must be greater than 2" (because of the 2 min caracters mandatory) and in the source code all the video controls code disapears

when I try to put only  https://download.naturisme-france.com/20190901_M6_Capital_Joyaux_du_patrimoine_naturistes_salamandre.mp4

i cant adjust the size

24 Replies
gilbau
Posts: 38
Topic starter
(@gilbau)
Eminent Member
Joined: 2 years ago

I have a probleme as i want to put this image link   

in chrome that doesnt work

with edge and mozilla it is ok

1 Reply
Tutrix
(@tutrix)
Joined: 3 years ago

Noble Member
Posts: 827
Posted by: @gilbau

I have a probleme as i want to put this image link 

in chrome that doesnt work

Chrome: No More Mixed Messages About HTTPS

Mixed Content:
The page at 'https://wpforo.com/community/how-to-and-troubleshooting-2/how-to-put-video-controls-code-in-posts/' was loaded over HTTPS,
but requested an insecure element 'http://www.retroplane.net/data/espagne2018/650px/54.jpg'.
This request was automatically upgraded to HTTPS

mixed images will be autoupgraded and blocked if they fail to load over https://.

Sites with mixed images will continue to trigger the “Not Secure” warning.

Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

Hi @gilbau,

Please don't use video file URL and embed codes. wpForo Embeds addon is designed to embed Video Hosting Provider URLs like YouTube URLs. To add own vide file in a post you should upload it using wpForo Advanced Attachments addon not the wpForo Embeds. Here is the wpForo Advanced Attachment addon page: https://gvectors.com/product/wpforo-advanced-attachments/

2 Replies
gilbau
(@gilbau)
Joined: 2 years ago

Eminent Member
Posts: 38

@robert hi robert, My problem is that I have about 100 Go of self hosted videos in a sub domain and which can't be uploaded to youtube or others. I have for example some video files till 5Go each and many of them are at about 1go

Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9912

@gilbau,

1. Please go to Dashboard > Forums > Settings > Topics & Posts Tab and set these two option values 0:

  • Topic content minimum length
  • Post content minimum length

2. Go to Dashboard > Forums > Tools > Antisapm Tab and add this code separated by comma in the Allow extra HTML tags textarea:

  • , source(src type)

gilbau
Posts: 38
Topic starter
(@gilbau)
Eminent Member
Joined: 2 years ago

thanks very much to your help 

the code 
, source(src type)

works

And Post content minimum length cant be to 0 : minimum 2 is required

but this is not a true problem for me

  •  
gilbau
Posts: 38
Topic starter
(@gilbau)
Eminent Member
Joined: 2 years ago

At this time the code :

embed(src width height name pluginspage type wmode allowFullScreen allowScriptAccess flashVars), source(src type)

dont work no more My videos don't appear in the forum

2 Replies
gilbau
(@gilbau)
Joined: 2 years ago

Eminent Member
Posts: 38

And I add that with an old version 1.9.6 there is no problem

Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 2391

Hi @gilbau,

Update wpForo version to the latest and delete the caches if you have cache plugin exclude wpForo from the cache plugin, check the topic below for more information how to do that:

https://wpforo.com/community/faq/wpforo-and-cache-plugins/

Page 1 / 3