Notifications
Clear all

wpForo 1.x.x [Solved] I lost my text editor...

4 Posts
3 Users
0 Likes
449 Views
Connor
Posts: 8
Topic starter
(@connor)
Active Member
Joined: 4 years ago

Hi, Ive lost the text editor on my site.  The line you see above with the font, styles ect.  Could I have turned it off? Can anyone offer a suggestion, the site is https://wikitrafficticket.com/community/

Thanks, C.

Topic Tags
3 Replies
Anonymous20
Posts: 1602
(@anonymous20)
Noble Member
Joined: 7 years ago

Not sure what a "text editor" is, but try to remove this from your site:

 

 

<!-- This page is cached by the Hummingbird Performance plugin v2.4.1 -
https://wordpress.org/plugins/hummingbird-performance/. -->
Reply
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @connor,

Still the same issue with the active theme. As I've already mentioned it adds {display:none} CSS role for all buttons. See the screenshot below.

Put the CSS code below in the "Custom CSS Code" located in the Dashboard > Forums > Settings > Style Tab:

a.button, input[type=submit], button {
display: inline-block !important;
}

Please don't forget to delete all caches and press Ctrl+F5 (twice) on the frontend before checking to reload the updated CSS file.    

The CSS code above will solve the issue. However, I'd recommend you contact the theme support and ask them to remove that code. 

Reply
Connor
Posts: 8
Topic starter
(@connor)
Active Member
Joined: 4 years ago

Great, thank you once again, much appreciated!! 

Reply
Share: