airammontessori
airammontessori
@airammontessori
Eminent Member
Topics: 3 / Replies: 13
Reply
RE: Users can’t access their profile/account pages

Yeah that worked. All thoses parameters were unticked. Thanks again.

4 months ago
Reply
RE: WP Embeds and Soundcloud - doesn't work

I follow the discussion there then:/p> Sorry about posting on the wrong forum.

5 months ago
Topic
Replies: 3
Views: 216
Reply
RE: Translation issue

Hi @chris, I hadn't had the chance to thank you for looking into this. I just checked the newly created translation file. Thanks.

1 year ago
Reply
RE: Translation issue

@chris Send. Thanks Chris.

1 year ago
Reply
RE: WordPress Admin Bar

@chris Well, this is the status of the admin bar PREVIOUS to installing WPForo: I have custom roles defined by AAM (Advanced Access Manager). The ba...

1 year ago
Reply
RE: Translation issue

@chris Yes, please see screenshot attached. The file installed there by default with WPForo installation apparently.  Translation-Issue-WPForo.j...

1 year ago
Reply
RE: WordPress Admin Bar

Well that's weird because everything was working fine before enabling this option which definitely overwrite some others WP settings. I think you sh...

1 year ago
Reply
RE: Translation issue

It says "wpforo-fr_FR.po" already exists in this folder ;). If I delete the file, I'm afraid I have to retranslate ALL strings which wouldn't be eff...

1 year ago
Reply
RE: WordPress Admin Bar

@chris Unfortenately, I've added this code to my functions.php and the bar's still there for regular "subscribers". The only way of removing it is dis...

1 year ago
Reply
RE: Translation issue

@chris Thanks for your time. I did everything you said and still no luck ;(. I even erased those 2 xml files from FTP for testing purposes. I still ...

1 year ago
Reply
RE: WordPress Admin Bar

Same thing with the plugin: Hide Admin Bar From Front End

1 year ago
Reply
RE: WordPress Admin Bar

Hi here, I've tried the plugin But your setting "Display admin bar for members" still shows the admin bar. It's overwriting the admin bar plug...

1 year ago
Reply
RE: Translation issue

@chris Sorry I've tested the 3 options and I can't fix the problem. Loco works great with all the other plugins. .mo and .po files are in the right ...

1 year ago
Page 1 / 2