Dude
@dude
Eminent Member
Topics: 5 / Replies: 11
Reply
RE: Error after updating WpForo

I've noticed that admins don't experience this bug. Do you have any clue how to solve this? Thank you

6 months ago
Reply
RE: Changing colors

Well, not so fast. When I change the background color for the forum titles, I've got to do it one by one. (code is pasted below) #wpforo #wpfo...

1 year ago
Reply
RE: Changing colors

I've solved it. Thank you anyways

1 year ago
Reply
RE: Users cannot change avatar once they pick it once

Solved. I've cleaned the cookies on the browser. Can anyone explain why I need to do this? Thank you

1 year ago
Reply
RE: Users cannot change avatar once they pick it once

I'm experiencing the same issue. I've changed my avatar picture once, and although it has changed in the "profile", it hasn't "populated" to any of my...

1 year ago
Reply
RE: Predict username when tagging

It's been 2 years now. Is it already working? Thank you

1 year ago
Reply
1 year ago
Reply
RE: Tagging Users in Post

@robert why can I tag some members, but not all on my forum? Also, when I hit reply, it doesn’t automatically add the @ corresponding to the member I'...

1 year ago
Reply
RE: why does this appear in my forum?

Hi Zilre, how's it going with your migration from SimpleMachines? Why did you switch in the first place? Thanks

1 year ago
Reply
RE: Change the order of post

Is it just me or there's no option to sort the topics by name?

1 year ago
Reply
RE: memberpress

@3d0g thank you for your help. I'm using Memberpress and while it assigns an additional role to a new paying user, WPforo only recognizes the initia...

1 year ago