Notifications
Clear all

wpForo 1.x.x Tagging with username in forum is not giving notification at bell icon

6 Posts
4 Users
0 Likes
549 Views
gradachiever
Posts: 6
Topic starter
(@gradachiever)
Active Member
Joined: 2 years ago

Hi,

Tagging with username in forum is not giving notification at bell icon.

It is sensing email but it is not giving notification at bell icon.

We are using PeepSo wpForo Addon .

Any input?

 

Thanks

Topic Tags
5 Replies
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

@gradachiever,

How are you tagging users? Are you sure you use the correct nickname for tagging. You should only use nicknames for mentioning users:

Reply
gradachiever
Posts: 6
Topic starter
(@gradachiever)
Active Member
Joined: 2 years ago

I have tried giving the exact username . But notification is not coming on bell icon.

Notification is only coming if user has subscribed to the forum topic but if someone tag the user in a reply , user gets email but do not get any notification on bell icon .

Reply
gradachiever
Posts: 6
Topic starter
(@gradachiever)
Active Member
Joined: 2 years ago

I have all below settings ON , but still i am not getting any notification for tagged user.

wpForo Activity Setting

 

 

 

 

 

Reply
Dude
Posts: 16
 Dude
(@dude)
Eminent Member
Joined: 11 months ago

It has been more than a year and still no answer?

 

Reply
1 Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 2391

@dude,

wpForo send notification in Notification Bell if you have been mentioned in a post.

Reply