FaithT
@faitht
Trusted Member
Topics: 9 / Replies: 25
Reply
RE: WP Engine Plugin Vulnerability notice?

Fantastic - thank you! I think they must have scanned before 2.2.6 Updated my sites now. Thanks again.

7 months ago
Forum
Reply
RE: Post content disappeared

The slug was already correct on the page I wanted to keep using so I changed the ID on the board to match the page ID. Everything is working! Thank yo...

2 years ago
Reply
RE: Post content disappeared

There were no errors by the way

2 years ago
Reply
RE: Post content disappeared

Hi Robert, Have followed your instructions above up to last point. I can't see the Update options on the Wordpress settings >Permalinks page. So ...

2 years ago
Reply
RE: Post content disappeared

Apologies - I only just saw your message above. Will try solutions now.

2 years ago
Reply
RE: Post content disappeared

I've been working on this all day. In the end I cloned the site to a Staging site so as not to risk crashing the live site after so many things were g...

2 years ago
Reply
RE: Post content disappeared

I changed the Boards slug to community and was hopeful that would work. Now the url looks better when I click on a post, but the content still isn't s...

2 years ago
Reply
RE: Post content disappeared

I don't think that's correct. We called the Menu link talking point, but I thought the url was always just community. That's the permalink for the For...

2 years ago
Reply
RE: Latest update to WP foro - conflict with Memberpress

That's brilliant. Works perfectly. Thank you!

4 years ago
Reply
RE: Latest update to WP foro - conflict with Memberpress

Still trying to solve this issue. Have resorted to removing Memberpress protection from the Forum page and using your own settings to make the forum...

4 years ago
Reply
RE: you are unauthorised to view this page

I should have said that Admins can use the forum no problem – it's only members on one of the memberships (we have four types at different levels) who...

4 years ago
Reply
RE: Problem accessing Forum from Android phone

@robert Hi Robert, Thank you so much for your quick reply.  That's not my CSS - I only wrote a few lines of styling. That must have been ...

5 years ago
Reply
RE: How do I turn of emails to admin about new topic being created?

Oh - that's a very easy fix! Thank you very much!

5 years ago
Reply
RE: How to make sub-forums and topics open as drop down on same page

Here is the first screenshot - showing the course forum - the one above shows what they see if they click through to the 'Main' forum by clicking on a...

5 years ago
Reply
RE: How to make sub-forums and topics open as drop down on same page

Thanks Sofy and UsernameMi, In the end, what I've done is to divide the main single forum up into categories (called the names of the courses they are...

5 years ago
Page 1 / 2