seancallahan
@seancallahan
Estimable Member
Topics: 21 / Replies: 40
Reply
RE: Signature not showing up for all users

@robert Thanks, we've tried both of those multiple times. I'll keep troubleshooting.

1 month ago
Topic
Reply
RE: Detecting Timezones

Bueller, Bueller, Bueller? 🤣 Maybe this is a known bug...

2 months ago
Reply
RE: Detecting Timezones

Anyone else experiencing this?

2 months ago
Reply
RE: Broken URLs after upgrading

I believe I've isolated the issue. It was the permalinks setting breaking somehow. I needed to choose "Plain Text" and then I chose custom and selecte...

2 months ago
Reply
RE: Detecting Timezones

I figured it might automagically display users' country and timezone by collecting it from their browsers. 😄

2 months ago
Topic
Replies: 4
Views: 208
Reply
RE: Some member profile pages redirected to 404 page

@dimalifragis You mentioned it was called 'participant', I have it set as 'member'. See screenshot. It's almost like the profile page was deleted for ...

3 months ago
Reply
RE: Some member profile pages redirected to 404 page

@dimalifragis Thanks, but there is a setting to change the profile URL in General Settings. That specific user 'maliblu' should have a profile page...

3 months ago
Reply
RE: Some member profile pages redirected to 404 page

@dimalifragis WPforo lets you set the permalink for certain pages in General Settings. It's worked fine for a year the way it was. Just recently start...

3 months ago
Reply
RE: Some member profile pages redirected to 404 page

@dimalifragis That user is still an active user and should have a profile like every other valid user. How does a good standing user go from /member/u...

3 months ago
Reply
RE: Broken URLs after upgrading

Any luck @robert identifying what is breaking URLs with the upgrade from 2.17 to current version?

4 months ago
Reply
RE: Broken URLs after upgrading

@robert Hi Robert, I've added both support@ and info@ as admin users. Also, disabled CAPTCHA. Please let me know if you can login now. Thank you!

4 months ago
Reply
RE: Broken URLs after upgrading

Thought there might be a third-party plugin causing this issue, but that doesn't appear to be the case. I've disabled all plugins, except WP Foro plug...

4 months ago
Page 1 / 5