Notifications
Clear all

wpForo 1.x.x [Solved] "Add a topic" - the button does not work

8 Posts
3 Users
3 Reactions
668 Views
Posts: 5
Topic starter
(@pavel33rus)
Active Member
Joined: 3 years ago

Help, after the last update, the "Add theme" button stopped working. How can this be fixed?

7 Replies
Posts: 5
Topic starter
(@pavel33rus)
Active Member
Joined: 3 years ago

updated to wpForo 2.1.7

 

Posts: 5
Topic starter
(@pavel33rus)
Active Member
Joined: 3 years ago

the problem was in caching - the plugin "W3 Total Cache", the instructions did not help

https://wpforo.com/community/faq/wpforo-and-cache-plugins/#post-37150

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@pavel33rus,

Tested you Forum created a new topic with New Theme(Topic) button:

https://raveos.info/forum/rasprostranennye-oshibki-notifications/test-topic/

dimalifragis
Posts: 2610
(@dimalifragis)
Famed Member
Joined: 4 years ago

Remove W3TC plugin from wpForo pages. I can't understand why people ignore wpForo warnings about caching.

Half of the issues i read here are due to W3TC or other caching plugins. But especially W3TC.

 

3 Replies
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@dimalifragis,

Not all user are Pros, so it's normal that not all users get read of the caching of forum, and even know how to make sure that no caching is working on wpForo pages.

In this case, all We can do is to let the Users know what they need to do.

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610

@chris You don't need to be a "pro" (not sure what that means), since wpForo 2.x has a special notice when you upgrade.

Also if not a "pro" as you say, then using fully W3TC is out of question.

Anyways:

https://wpforo.com/community/faq/wpforo-and-cache-plugins/

(@pavel33rus)
Joined: 3 years ago

Active Member
Posts: 5

@chris Thanks for the answer, I understood what the reason was. the same "W3 Total Cache" plugin In the settings ( JS minification settings) The minification method: it was necessary to put - "only combine" and everything worked as it used to be. Thanks again!