Fresh Install - But...
 
Notifications
Clear all

[Solved] Fresh Install - Buttons take up whole screen

10 Posts
3 Users
0 Likes
224 Views
Posts: 8
Topic starter
(@marish)
Active Member
Joined: 5 months ago

Hiya,

Just thought I'd try out the forums, but on a fresh install there are some random giant arrows. Please see image attached.

Is this something I can fix? It is unsightly.

Thank you.

wpForo Version
2.0.8
WordPress Version
6.0.2
Topic Tags
9 Replies
Chris
Posts: 2751
Admin
(@chris)
Support Team
Joined: 2 years ago

Hi @marish,

I don't see those arrows in your website.

Reply
5 Replies
(@marish)
Joined: 5 months ago

Active Member
Posts: 8

@chris perhaps its only once you are logged in, but it is rather annoying as it takes up the whole screen.

Β 

ETA: I've just made another account in incognito mode, and yes, it is only once logged in.

Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2751

@marish,

ok, I will try to log in, please enable wpForo.

Reply
(@marish)
Joined: 5 months ago

Active Member
Posts: 8

@chris sorry, i had uninstalled to have a look at other options, its enabled again and the issue persists πŸ™

Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9966

@marish ,

This is a cache issue.

Please install it again, then delete all caches. If you have a CDN, please purge it as well.

Then navigate to wpForo > Overview admin page and click the [Delete all caches] button.

Reply
(@marish)
Joined: 5 months ago

Active Member
Posts: 8

@robert I completely uninstalled, reinstalled, did delete all cache, and the issue persists. I don't know what a CDN is though. Please find image attached showing installed plugins.

Reply
Chris
Posts: 2751
Admin
(@chris)
Support Team
Joined: 2 years ago

@marish,

The issue is related to your theme as it creates SVG icons for sub forum links, and also that the top bar is set to relative which sets the top bar on forum menu.

This CSS fixes those issues.

Insert the below CSS Code in Custom CSS code field from Dashboard > wpForo > Settings > Colors & Styles:

#wpforo #wpforo-wrap .wpf-left .wpf-menu .menu-item-1261 a svg.svg-inline--fa {
    display: none;
}
#wpforo #wpforo-wrap #wpforo-menu{
    margin-top: 30px;
}
Reply
2 Replies
(@marish)
Joined: 5 months ago

Active Member
Posts: 8

@chris that fixed it! thank you! sad that I had to loose my colour scheme and posts πŸ™

Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2751

@marish,

I don't follow you, you got issue after using the CSS Code?

Reply