Notifications
Clear all

2.0.5: Click on members results in 404

6 Posts
4 Users
2 Likes
96 Views
BerndG
Posts: 162
Topic starter
(@berndg)
Reputable Member
Joined: 4 years ago

Hi,

since we updated to 2.05 from 1.9, the link xxx/community/members/ results in a 404. A member just pointed that out to me.

Does anyone have an idea?

wpForo Version
2.0.5
WordPress Version
6.1
5 Replies
tyler79
Posts: 37
(@tyler79)
Trusted Member
Joined: 4 years ago

Check the links in the menu your using. If you select the users name are you still directed to the profile page?

 

Reply
1 Reply
BerndG
(@berndg)
Joined: 4 years ago

Reputable Member
Posts: 162

@tyler79 Thanks. The hint @tutrix gave was the solution or men thanks for that! 

Maybe one of you has another idea why so many of the results are without usernames but with contributions? We don't have that many deleted members with contributions, definetely.

Reply
Tutrix
Posts: 775
(@tutrix)
Prominent Member
Joined: 2 years ago

@berndg

if you have not translated use participants without community

xxx/participants

instead of

xxx/community/members/

Reply
Robert
Posts: 9739
Admin
(@robert)
Support Team
Joined: 7 years ago

@berndg,

wpForo profile system has been moved from forum to sitewide usage. So there is no more /community/ prefix in members URLs. Here is the member URL example:

https://wpforo.com/participant/robert/

The /community/members/ has been changed to /participant/. You can manage the member slug and with all other slugs in wpForo > General Settings admin page. The doc:  https://wpforo.com/docs/wpforo-v2/settings/general-settings/

Reply
1 Reply
BerndG
(@berndg)
Joined: 4 years ago

Reputable Member
Posts: 162

@robert Thanks for caring, @tutrix already gave the hint that it changed from community to participants. 

Maybe you have an idea why so many members show up without a username in the participants-page? We don't have so many members, that wrote posts and then decided to delete their account (see attached screenshot).

Reply
Share: