Notifications
Clear all

wpForo 1.x.x A small problem in authentification

21 Posts
4 Users
2 Likes
1,170 Views
Charlo
Posts: 78
Topic starter
(@charlo)
Estimable Member
Joined: 2 years ago

hello @Robert,

now when a subscriber log in (CONNEXION), first it's send to a 404 page,

but the subscriber is loged in, is connected, (if you go again in CONNEXION, it's ok, )...

 

thank you

20 Replies
diegolyanky
Posts: 5
(@diegolyanky)
Active Member
Joined: 1 year ago

 

Where is session saved? ... At local or cookie?

Reply
Chris
Posts: 2369
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @charlo,

Please give us your website forum URL and Check that the "Custom Redirection URLs after following actions: " are empty.

 

Reply
5 Replies
Charlo
(@charlo)
Joined: 2 years ago

Estimable Member
Posts: 78

@chris 

thank's a lot for your answer,

 

should i delete all, or only connexion ?

Reply
Charlo
(@charlo)
Joined: 2 years ago

Estimable Member
Posts: 78

so I delete the first  Custom Redirection  URL, and it's ok, it send on front-page,

but the goal was to go directly in the Forum, it's possible ?  (if not, it is ok like that!).

 

Thank's a lot       (should I delete the two others, Subscription/Inscription and  Confirmation ?)

Reply
Charlo
(@charlo)
Joined: 2 years ago

Estimable Member
Posts: 78

thanks a lot now it's work  (connexion),

should i delete the subscription too ?

Reply
Charlo
(@charlo)
Joined: 2 years ago

Estimable Member
Posts: 78

so I delete the third one, every think is ok, but:

In the mail subscription, how to automize the Password ? connexion

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 2369
Posted by: @martin

Clear all fields of the "Custom Redirection URLs after following actions" option in Dashboard > Forums > Settings > Members Tab, save it, then delete all caches.

Reply
Martin
Posts: 868
Moderator
(@martin)
Support Team
Joined: 6 years ago

@charlo,

Clear all fields of the "Custom Redirection URLs after following actions" option in Dashboard > Forums > Settings > Members Tab, save it, then delete all caches.

Reply
Charlo
Posts: 78
Topic starter
(@charlo)
Estimable Member
Joined: 2 years ago

hello,   i got this message from WP

Reply
2 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 2369

@charlo,

This is not wpForo core related issue, this looks like a server problem, contact your server hosting Developers they need to resolve the problem.

Reply
Charlo
(@charlo)
Joined: 2 years ago

Estimable Member
Posts: 78

@chris 

thank you chris, it's ok now,

another question, (I don't find the doc),

main website "https://démocratiedirecte.ch" including wpforo forum, including usergroup forum: ddfr.ch

second website "https://ddfr.ch"    including, wp+theme+wpforo (=sous-forum ddfr.ch)

(ddfr.ch is a website depending from  démocratiedirecte.ch)

wenn users type in the browsner  ddfr.ch,  it is possible, that they access direktly to

the forum   usergroup  ddfr.ch  ?

(if not possible, how to do something like that, (alias? or wp multisite ? for the moment

démocratiedirecte.ch is not multisite)).

 

Thank's

Reply
Page 1 / 2