Notifications
Clear all

[Solved] Blog Post Author Links Not Resolving Correctly

24 Posts
8 Users
6 Likes
220 Views
tptclan
Posts: 13
Topic starter
(@tptclan)
Eminent Member
Joined: 2 months ago

Hey Team,

I launched a site today after the 2.x update and all of a sudden my blog post links author links are coming up with participant/Anonymous/ links which of course 404.  Any ideas on this?

 

Thanks,

23 Replies
VereK
Posts: 377
(@verek)
Honorable Member
Joined: 5 years ago

Same the entire WO user Dashboard links to participant/Anonymous/. The board affected does not have any third party membership plugins

Reply
1 Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9295

@verek ,

Please specify what do you mean, saying "WO user Dashboard links"? What is this?

Reply
eel
Posts: 58
 eel
(@eel)
Trusted Member
Joined: 2 years ago

I'm having the same problem. Please advise.

Reply
3 Replies
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9295

@eel,

And what is the same problem? What exactly?

Reply
eel
 eel
(@eel)
Joined: 2 years ago

Trusted Member
Posts: 58

@robert  these are the links I am referring to.  If you click either of them, it takes you to a "forum" 404 error. Screen shot follows.

Reply
eel
 eel
(@eel)
Joined: 2 years ago

Trusted Member
Posts: 58

@robert  links above open this page.

Thanks!

Reply
VereK
Posts: 377
(@verek)
Honorable Member
Joined: 5 years ago

I tried changing the member url structure to USER-ID, then all links the WP member table go to /participant/0/. I don't think issue lies with nicknames.

Reply
Robert
Posts: 9295
Admin
(@robert)
Support Team
Joined: 6 years ago

Again, where are that user's links? What links you're talking about? Please specify the admin page and exact link and leave some screenshot, I don't see what are you talking about.

Reply
4 Replies
VereK
(@verek)
Joined: 5 years ago

Honorable Member
Posts: 377

@robert 

Dashboard/Users - the core WP member table. If click on the view button that would normally take one to the WPForo member profile page. That does not work anymore, if one enables User_ID url structure in Dashboard/WPForo/Member profile then WP/Users link to /participant/0/, if one enables User_Nicename url structure then WP/Users links to /participant/Anonymous.

As an admin I use the Dashboard/Users far more than I do Dashboard/WPForo/Members.

Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1387

@verek For me the link Dashboard / Users / View goes to "domain/author/username/ and seems to work fine. It doesn't go to any profile.

 

Reply
VereK
(@verek)
Joined: 5 years ago

Honorable Member
Posts: 377

@dimalifragis 

But the new WPForo structure is /participant/dimalifragis 

Reply
dimalifragis
(@dimalifragis)
Joined: 2 years ago

Noble Member
Posts: 1387

@verek I don't follow you.

This is what i get, using the capture and the info you provided. Unless i misunderstand something.

You are talking about the Wordpress Users Dashboard or something else? Because what you say (participant/etcetc) is in wpForo Profile.

Anyways, probably you all mean something else.

Reply
Page 1 / 3
Share: