Notifications
Clear all

wpForo 1.x.x [Solved] Profile buttons issues and way to hide

10 Posts
3 Users
0 Likes
1,918 Views
never
Posts: 38
Topic starter
(@never)
Eminent Member
Joined: 3 years ago

Hello,

Can not access to button "message" because other buttons are in front of : "profil forum' and "profil website"

 

Then, i would like that apear only "forum profil" and delete "website forum" but i don't find the option... 

 

Can you help me please ? 

 

Thank you... 

9 Replies
Martin
Posts: 868
Moderator
(@martin)
Support Team
Joined: 6 years ago

Hi @never,

Please navigate to Dashboard > Forums > Settings > Styles admin page, put this CSS code in Custom CSS Code textarea. Save it, delete all caches, navigate to forum front-end and press Ctrl+F5 to reset browser cache:

#wpforo #wpforo-wrap .wpforo-profile-wrap .wpforo-profile-head {
padding: 45px 0 0 0;
}
Martin
Posts: 868
Moderator
(@martin)
Support Team
Joined: 6 years ago

To disable profile buttons use according css codes:

Shop Profile Button:

#wpforo #wpforo-wrap .wpf-pp-shop-menu{ display:none; }

Site Profile button:

#wpforo #wpforo-wrap .wpf-pp-site-menu{ display:none; }

Forum Profile Button:

#wpforo #wpforo-wrap .wpf-pp-forum-menu{ display:none; }
never
Posts: 38
Topic starter
(@never)
Eminent Member
Joined: 3 years ago

Thank you for answer.

 

The message button is now ok ! thanks, but the site profil button don't move... 

never
Posts: 38
Topic starter
(@never)
Eminent Member
Joined: 3 years ago

No help more ? 

4 Replies
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@never

The code provided by Martin works fine on our test websites. Please don't forget to delete all caches before checking. 

To allow us to check the issue please register some new testing user and send the user's login details with your forum URL to info[at]gvectors.com email address. 

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@never,

Please navigate to Dashboard > Forums > Settings > Styles admin page, put the following code in "Custom CSS code" textarea, save it, delete all caches and check again: 

#wpforo #wpforo-wrap .wpforo-profile-wrap .profile-rating-bar-wrap .rating-bar-cell {
width: auto !important;
}
never
(@never)
Joined: 3 years ago

Eminent Member
Posts: 38

@sofy

It's ok i did. But button "profile website" is always here :/

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@never,

try the CSS codes below:

/*Site Profile button*/

div#wpf-pp-forum-menu {
display: none !important;
}

/*Forum Profile Button*/

div#wpf-pp-site-menu{
display: none !important;
}

Please don't forget to delete all caches before checking.

Page 1 / 2