Notifications
Clear all

[Closed] New Created Topic Unable To Submit For Google Index

4 Posts
3 Users
0 Reactions
687 Views
Posts: 2
Topic starter
(@darrychin)
New Member
Joined: 2 years ago

Hi wpforo,

I had to submit this URL for google to index.

https://www.timezone365.net (No Problem)

https://www.timezone365.net/community/ (No Problem)

https://www.timezone365.net/community/1-reason-on-watch-education-service/ (All the categories' URL is indexed and appear in google search ) 

However, all the topics are dead and not found at all since the new theme applies. Topics that are 1-2 months old. I don't have this problem with the old theme. Some URLs will appear in 4-14 days.

So I view the problems in the google webmaster tool and find out about this issue. please see the attachment.

I understand that wpforo seo is standalone which won't cause by other plugins. There is no robot.txt in my "Root". 

Please kindly advise. Thanks

 

Darry

 

Topic Tags
3 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @darrychin,

please navigate to Dashboard > wpForo > Settings > wpForo SEO, and check Noindex forum page URLs field, I guess you have inserted URLs for noindex.

Posts: 2
Topic starter
(@darrychin)
New Member
Joined: 2 years ago
dimalifragis
Posts: 2610
(@dimalifragis)
Famed Member
Joined: 4 years ago

https://www.timezone365.net/community/1-reason-on-watch-education-service/

is an empty page. Why index it? There is no content. And especially since it is new.