Clear all

[Solved] Forum Tab in Ultimate Member Profile Page

3 Posts
2 Users
0 Reactions
Posts: 2
Topic starter
New Member
Joined: 1 year ago


I have a small problem and I really don't know how to solve it. I've installed the wpForo plugin and the Ultimate Member plugin. I've configured them both as much as possible, but there's one feature that I can't get to work, despite the many topics I've found.

The feature I'd like to have is the appearance of the "Forum" page in the Ultimate Manager profile. I've activated the "Ultimate Member Profile Forum Tab Integration", as well as selected "Ultimate Member" for the member profile in the wpForo plugin. I've also cleared the cache of both plugins.

After having explored numerous topics, I haven't found the answer to my problem, either because the proposed solutions don't work (or no longer work?), or because the topic is too old, and therefore certain functions are no longer available.

Thank you in advance for your answers! If you need any further information, please don't hesitate to contact me.

Have a nice day,

2 Replies
Posts: 3650
Famed Member
Joined: 3 years ago

Hi @ownsa,

Navigate to Dashboard > UM > Settings > Appearance > Profile Menu, scroll down to:

Forums Tab. Uncheck the Checkbox, save the settings, check back the checkbox again and set who can view the tab.

1 Reply
Joined: 1 year ago

New Member
Posts: 2

Hi @chris,

It worked, thank you so much!

Have a nice day!