Notifications
Clear all

[Closed] A Few Problems Following Today's Update

15 Posts
4 Users
1 Likes
553 Views
Posts: 9
Topic starter
(@deeveearr)
Active Member
Joined: 4 years ago

Hi!

I bet you lot are going to be busy today πŸ™‚

I'm running wpforo on a dark website, and have managed to find the dark version of the theme and have added it.

Looks pretty good!

However...

I'm getting a continual nag that there is a conflict with Litespeed Cache, and to go to the settings and exclude ALL of the pages (from 17 forums and their threads?!?) from the Litespeed Cache plugin.

Is there not a wildcard that I can add so that I can just exclude it once?

Also:

There is a REALLY annoying item in the wpforo admin bar - 'Members' - which is attached below.

Seeing as I have over 100 subscribers to my forum, what does '11' mean?

Thanks for any info.

14 Replies
1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2394
Posted by: @deeveearr

Hi!

I bet you lot are going to be busy today πŸ™‚

I'm running wpforo on a dark website, and have managed to find the dark version of the theme and have added it.

Looks pretty good!

However...

I'm getting a continual nag that there is a conflict with Litespeed Cache, and to go to the settings and exclude ALL of the pages (from 17 forums and their threads?!?) from the Litespeed Cache plugin.

Is there not a wildcard that I can add so that I can just exclude it once?

No need to exclude 17 forums from Litespeed cache, use a wildcard like /forums* or /comminity*, still this is a question for Litespeed cache forums since they may have some special structure (unix and not windows) for wildcards.

Posts: 9
Topic starter
(@deeveearr)
Active Member
Joined: 4 years ago

Following on from the above post, I've just noticed that my YouTube embeds are now failing.

Seeing as I've still got a valid 'embeds' add-on key, how do I fix this?

** Edit**

Just noticed that my embeds add-on got deactivated.

However, on re-activation, I'm getting a critical error message and WordPress is refusing to activate it.

I reckon that a fix is needed?

Β 

Posts: 9
Topic starter
(@deeveearr)
Active Member
Joined: 4 years ago

Just as I posted the last message, an update became available for the embeds add-on.

I activated the update, and renamed wpforo back to normal in cpanel, and now it appears to be working.

So just the issues in the first post of this thread need resolving, please?

Β 

1 Reply
Chris
(@chris)
Joined: 2 years ago

Famed Member
Posts: 3652

Hi @deeveearr,

The 11 is the count of inactive users. Usually they are spammers, who didn't confirm the emails.

About the Critical Error, before enabling any wpForo Addon make sure that you have updated it to 3.x version.

Robert
Posts: 10286
Admin
(@robert)
Support Team
Joined: 8 years ago
Posted by: @deeveearr

I'm getting a continual nag that there is a conflict with Litespeed Cache, and to go to the settings and exclude ALL of the pages (from 17 forums and their threads?!?) from the Litespeed Cache plugin.

It clearly says that you should exclude the forum base URL and provides instruction what you should insert in the exuding textarea. You just need to insert one line and YES it's required, because you'll create another 10 topics in support forum when the dynamic forum page will be replaced by a static cached page by the Litespeed Cache plugin. I've already explained in the FAQ forum why you should do this: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

2 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2394

@robert The instructions for LiteSpeed cache exclude is not correct (99% sure). It needs a * wildcard at the end.

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10286

@dimalifragis ,

The correct one is in the plugin and in the Dashboard notification.Β  The URL is only given to explain why they should exclude forum page.

Robert
Posts: 10286
Admin
(@robert)
Support Team
Joined: 8 years ago
Posted by: @deeveearr

Just noticed that my embeds add-on got deactivated.

However, on re-activation, I'm getting a critical error message and WordPress is refusing to activate it.

I reckon that a fix is needed?

Please DO NOT Activate old addon for wpForo 2.0.

You are doing a major update, why not just spend 10-20 seconds to read the update instruction before doing such a large update?

It's clearly mentioned in the release summary, in the update changelog and in the update instruction that old addons are not compatible with wpForo v2, you should update addons to 3.0.x verion before updating wpForo to 2.0.x.

Now, just update your addon to the latest 3.0.0 version and all will be ok.

Page 1 / 2