Notifications
Clear all

wpForo 1.x.x [Closed] Avatars are no longer displayed (wrong URL)

11 Posts
4 Users
1 Reactions
2,120 Views
Posts: 47
Topic starter
(@adriaan)
Trusted Member
Joined: 4 years ago

Hey

i've now installed the Better Search Replace.
The following URL is currently in the database under "Avatar":
//www.igl-home.de/wp-content/uploads/wpforo/avatars/lorenz_20.jpg

What do I have to enter in Better Search Replace and what should I replace it with?
when i replace "//www.igl-home.de/wp-content/uploads/wpforo/avatars/" with "/ wp-content /", nothing changed

I attached a picture of the database entry

best regards

Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago
Posted by: @adriaan

@chris No, I actually missed that point. I just made it and now it works as usual again 🙂 Thank you very much guys

Your issue is solved, you don't need to use that plugin anymore, Tutrix mentioned that plugin as an option to solve the issue you had, which is solved now.

Page 2 / 2