Notifications
Clear all

Synch message does not go away!

8 Posts
3 Users
1 Likes
114 Views
danniee
Posts: 191
Topic starter
(@danniee)
Reputable Member
Joined: 3 years ago

After updating to 2.03, the synch message does not go away even after I finnish synching and closing the message.

Also, how do I remove thumbs down option?

 

7 Replies
Chris
Posts: 1903
Admin
(@chris)
Support Team
Joined: 1 year ago

wpForo doesn't have option to disable dislike button but you can hide it and use the main button for Like/Unlike

#wpforo #wpforo-wrap .wpf-popover-content {
    display: none !important;
}
Reply
danniee
Posts: 191
Topic starter
(@danniee)
Reputable Member
Joined: 3 years ago

Ok thanks. It's possible all my custom css disappeared after the update. Hope the synch message can be fixed too. Cheers.

Reply
5 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1903

@danniee,

Can you provide a screenshot of the message?

Reply
danniee
(@danniee)
Joined: 3 years ago

Reputable Member
Posts: 191
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9701

@danniee,

That info box can be disabled using the following hooks code. Just put it in your active WordPress Theme's function.php file or install Code Snippets plugin and add new PHP snippet:

add_filter('wpforo_profile_synchronization_notice', '__return_false');
Reply
danniee
(@danniee)
Joined: 3 years ago

Reputable Member
Posts: 191

@robert is that the correct approach to this though by adding more code to the functions file? It only appeared after the most recent update. Maybe more people will have issues with this? Cheers.

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1903

@danniee,

Please update to 2.0.4, if you still see the info box then you should use that hook code, it's the only and correct approach.

Reply
Share: