Notifications
Clear all

wpForo 1.x.x [Closed] unable to add new topic

16 Posts
4 Users
1 Reactions
2,606 Views
Posts: 33
Topic starter
(@onurkansan)
Trusted Member
Joined: 3 years ago

I removed major plugins. I have one more problem due to the plugin. I changed the address of my forum page from "Forum" to "forum". Now the page does not appear in the Google index. When I enter from google it gives 404 error.

1 Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10518

@onurkansan,

Ok, this is an expected issue. It's time to remove the duplicated forum and leave one.

1. Go to Dashboard > Forums > Settings > General Tab, make sure the forum base URL is /forum/.

2. Go to Dashboard > Pages and find the forum page. Edit that page and change the page slug to forum . Save it, go to Dashboard > Forums > Dashboard and click the [Delete all caches] button.

 

3. Then install some redirection plugin like Simple 301 Redirects. Go to the plugin settings and redirect:

  • /Forum to /forum
  • /Forum/* to /forum/*
  • /community to /forum
  • /community/* to /forum/*

Page 2 / 2