DroneBot Workshop
@dronebot-workshop
Trusted Member
Topics: 11 / Replies: 26
Reply
RE: Any Developers out there who can customize wpForo for me?

@martin I did check it out and filled in the form for a quote; however, nobody has replied to me! 😥

7 months ago
Reply
RE: Any Developers out there who can customize wpForo for me?

Actually, I wasn't aware of that - I now see they offer "Customization & Integration" services. I will contact them for more information.

7 months ago
Reply
RE: Footer Statistics

@dimalifragis Actually there is no need to search, I'm going to opt for moving WPForo to another server - it's something I have wanted to do for a whi...

1 year ago
Forum
Reply
RE: Footer Statistics

@dimalifragis Sorry, my error - should give credit where credit is due! And it is Redis, I just cloned the server and turned it off on the clone and...

1 year ago
Forum
Reply
RE: Footer Statistics

@chris While no WordPress cache is installed on the site, the server runs Redis. I notice that Redis is listed in the line you posted earlier. Is th...

1 year ago
Forum
Reply
RE: Footer Statistics

@chris I'm not sure I follow Chris, I don't have a caching plugin as I was under the impression that they do not work with WPForo. Can you provide a...

1 year ago
Forum
Reply
RE: Footer Statistics

@chris It certainly isn't working on my forum, I am at version 2.1.7. URL is As you can see on the footer, the most recent post is not correct. If...

1 year ago
Forum
Reply
RE: Footer Statistics

Was about to report the same issue, but then I saw this thread. I have the exact same problem. It's been over six months since the last post in this...

1 year ago
Forum
Reply
RE: pictures missing after update

Are you using wpForo Embeds add-on by any chance? Your screen looks like mine did until I updated it to the latest version.

2 years ago
Reply
RE: Recent topics and recent posts show nothing after update

I performed my 2.1 update yesterday, and when I finished I saw that 2.1.1 was now available, so I updated that as well. Yet I still seem to have this ...

2 years ago
Reply
RE: "Request Cooldown" warning since I upgraded

Yes, I do run The Shield, and you are probably on to something as it has a "Cooldown" setting. I haven't changed it since it was installed, but it ma...

4 years ago
Reply
RE: Forum Advice for Forum Owners?

@verek Thank you so much, this looks great!

4 years ago
Reply
RE: Can I permanently set a single user to have all posts moderated?

@alvina Actually, it's a moot point now, after his last post I just deleted him! And I'm quite aware of the setting you mentioned, but as you said ...

4 years ago
Reply
RE: Member Rating?

Hi Alvina Thanks so much for the clarification. So essentially this is very similar to the members "level" and is only based upon the number of p...

4 years ago
Reply
RE: Under Construction Plugin?

@anonymous20 Yes, I wasn't implying that the plugin should be specifically for WPForo, I'm quite aware that they are for "all of WordPress" and I ha...

5 years ago
Page 1 / 2