Macky
@percysgrowroom
Noble Member
Topics: 172 / Replies: 930
Reply
RE: Add background on widget

Tutrix is the man for all that kind of customisation bro. Checkout this site: But try this code. Add it to the additonal CSS ( top bar, click cus...

3 weeks ago
Reply
RE: How to avoid being bombed by the junk ads posts?

If this happens just go to the moderation que, select all and delete. Thats the easy way to get it done mate. Just make sure you have first few post n...

1 month ago
Reply
RE: How to avoid being bombed by the junk ads posts?

For me, all new users have to have their first 2 posts approve manually by admin. I also have all members need 3 posts to edit profile, and over 20 po...

1 month ago
Reply
RE: Posting topic and replying very slowly

This is a huge down side to Wpforo IMO, and something needs to be done to address the amount of time it takes to post. I have seen lots of people comp...

1 month ago
Reply
RE: A bit slow

Ok so I had a thought..... Is it not possible to rearrange how the emails are sent out? Like the post goes up, then the emails are put into CRON and s...

1 month ago
Forum
Reply
RE: What CDN to Use with Wpforo

Any suggestions or does nobody use a CDN?

1 month ago
Reply
RE: A bit slow

Do you have any idea what they did mate? It would be good to speed mine up, it can take ten seconds sometimes, far too long

2 months ago
Forum
Reply
RE: A bit slow

Bro, chill, there is no need to talk to people in that kind of tone man. What haven't i tried? If I remember correctly, I used lightspeed because it w...

2 months ago
Forum
Reply
RE: A bit slow

@robert Is it possible to remove the email notifications all together so the server doesnt have to send them or see who needs to receive them? Is th...

2 months ago
Forum
Reply
RE: A bit slow

@robert If I pay that $70, are you saying you will be able to make posting on my site slower? That would be great because it takes at least 8 seconds ...

2 months ago
Forum
Reply
RE: Recapcha not working

@verek Thanks mate, ill give that a shot

2 months ago
Reply
RE: Recapcha not working

@verek That hasnt worked either lol I was thinking, could I use V3 captcha instead of 2 so there isnt a box to click?

2 months ago
Reply
RE: Recapcha not working

@verek yes mate.... i should go thorugh them and check ay.

2 months ago
Reply
RE: Recapcha not working

@verek I did this but got a warning about the forum not being protected from spam so put it back on again.....

2 months ago
Reply
RE: Recapcha not working

@verek Yes mate, it seems cache related. I use LightSpeed cache. When i deactivate it, the captcha loads fine..... I have tried excluding that url f...

2 months ago
Page 1 / 66