Notifications
Clear all

[Closed] Facebook Integration is not working

8 Posts
3 Users
0 Reactions
552 Views
Posts: 52
Topic starter
(@amitkool21)
Trusted Member
Joined: 5 years ago

Hello,

Till last month My facebook integration with wpforo was working perfectly, but now its not working and shows this error

 

 

 

Then I tried to fix it from Developer account of Facebook and there I got an option to make an appeal, but I don't understand what I actually need to fix. Could someone please help me with this...??

 

 

https://yatrahelpline.com/startyouryatra/?loginSocial=facebook

 

7 Replies
Posts: 8
(@roberrtt)
Active Member
Joined: 8 months ago

Hello there,

Ensure that your Facebook App is configured correctly. Verify that you have the correct App ID and App Secret, and that the App is in "Live" mode if it's a production environment.

 

3 Replies
(@amitkool21)
Joined: 5 years ago

Trusted Member
Posts: 52

@roberrtt Thank you for your reply mate, but as I mentioned in first post, it was working fine a couple of weeks back.

(@roberrtt)
Joined: 8 months ago

Active Member
Posts: 8

@amitkool21

Ensure that both wpForo and any associated Facebook integration plugins or extensions are up-to-date. Sometimes, updates can address compatibility issues.

(@amitkool21)
Joined: 5 years ago

Trusted Member
Posts: 52

@roberrtt 

Once again thank you Robert, But I'm sure that is not the issue this time.

Posts: 52
Topic starter
(@amitkool21)
Trusted Member
Joined: 5 years ago

No one is facing this kind of issue ?

2 Replies
Tutrix
(@tutrix)
Joined: 4 years ago

Noble Member
Posts: 1318

@amitkool21 

>>> Facebook API has been changed

(@amitkool21)
Joined: 5 years ago

Trusted Member
Posts: 52

Thanks @tutrix 

but that thread is for the Share button only, or does it imply everything Facebook?